This project is read-only.

STILL ON TEMPLATE PLUG-IN OF MW5

Feb 11, 2016 at 3:22 PM
I want my bootstrapper installer to detect MapWindow5 as a prerequisite. That means I need to check for version of MW5 in the Windows Registry. MapWindow4.8.8 has its version at HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Mapwindow.
MapWindow5 has non yet.

Is it that plugin-in based on previous version will not work on MW5.1?
Feb 18, 2016 at 11:30 AM
You are right.
Plug-ins made for v4.9 or lower will not work with v5.

So you need to rewrite your old plug-ins.
Probably some parts can be reused or just need a slightly different syntax.

Regards,

Paul