We're proud to announce we've just published the first beta installers for MapWindow5.

This version needs .NET v4.5 and can be run without any elevated permissions. MapWinGIS.ocx doesn't needs to be registered anymore.
This beta also has an updater, making it easier to get the latest version.
Please report any issue you find.

We've create a page about how to create your own plug-in for MapWindow5: Plug-in development

See samples to convert from Mapwingis-VB to Mapwindow5-C#.
Mapwingis-VB to Mawindow5-C-Sharp

Last edited Dec 23, 2015 at 2:44 PM by olivier57, version 11